Office

Das Modul Office bindet ein im Webbrowser laufendes Office-Programm in die Weboberfläche des IServ Schulservers ein. Es können Texte, Tabellen und Präsentationen erstellt und bearbeitet werden. Es ist möglich mit mehreren Benutzern gleichzeitig an einer Datei zu arbeiten. Änderungen werden direkt in allen geöffneten Instanzen der Datei angezeigt. Grundsätzlich können alle Dateiformate aus Microsoft Office (Office OpenXML) und Libre-/OpenOffice (OpenDocument) bearbeitet werden.

Dateiaktionen

Dateien können mit Office auf verschiedene Arten erstellt und geöffnet werden.

Auf der Übersichtsseite

Hier können Sie neue Office-Dateien erstellen oder existierende Dateien aus dem Dateibereich des IServ öffnen und bearbeiten.

../../_images/overview3.png

Neue Datei erstellen

Klicken Sie je nach zu erstellender Dokumentenart auf Office-Dokument erstellen, Office-Kalkulation erstellen oder Office-Präsention erstellen.

../../_images/new-1.png

Geben Sie einen Namen ein und navigieren nach einem Klick auf Ordner wählen zum gewünschten Ordner, in welchem Sie die neue Datei speichern möchten. Um eine Datei mit mehreren Personen zu bearbeiten, muss diese entsprechend in einem Gruppenordner abgelegt werden, auf den alle beteiligten Benutzer Zugriff haben. Die Gruppenordner erreichen Sie im Auswahldialog über den Reiter Gruppen.

../../_images/folderpath.png

Klicken Sie dann auf Diesen Ordner auswählen und danach auf Erstellen.

Die neue Datei wird dann direkt zur Bearbeitung geöffnet.

Vorhandene Datei öffnen

Klicken Sie zunächst auf Dokument öffnen.

../../_images/open-1.png

Im Dialog-Fenster wählen Sie nun die Schaltfläche Datei wählen. Im erscheinenden Dateiauswahldialog suchen Sie nun die gewünschte Datei aus dem Dateisystem des IServs.

../../_images/open-2.png

Wählen Sie die Datei aus. Klicken Sie abschließend auf Öffnen. Sie werden nun in die Bearbeitungsansicht des Dokumentes weitergeleitet.

Im Dateibereich

Erstellen einer neuen Datei

Wählen Sie den Eintrag Dateien in der Navigation auf der linken Seite und dort den entsprechenden Dateiordner unter Eigene oder Gruppen. Klicken Sie dann auf Hinzufügen. Wählen Sie in der Auswahlliste das zu erstellende Dateiformat Office-Dokument, Office-Kalkulation oder Office-Präsentation aus. Geben Sie einen Namen für die neue Datei ein und klicken Sie dann auf Erstellen.

../../_images/office_create.png

Die neue Datei wird nun im Dateibereich erstellt und angezeigt. Um eine Datei mit mehreren Personen zu bearbeiten muss sie entsprechend in einem Gruppenordner abgelegt sein auf den alle Benutzer Zugriff haben.

Öffnen und Bearbeiten einer Datei

Klicken Sie neben der Datei auf die Dateiaktionen und wählen dann In Office bearbeiten aus.

../../_images/edit_in_office.png

Office-Funktionen

Grundsätzlich bietet IServ Office vergleichbare Funktionen an wie bekannte Office-Programme, die auf einem Rechner lokal installiert werden. Im Folgenden wird daher nur auf die Besonderheiten eingegangen.

Datei-Menü

  • Herunterladen als: Hiermit kann die Datei in den gängigen Dateiformaten auf das Endgerät heruntergeladen werden.

Bearbeiten-Menü

  • Änderungen verfolgen: Um Änderungen anderer Benutzer an einer gemeinsam bearbeiteten Datei nachvollziehen zu können, können die Optionen Bearbeiten » Änderungen verfolgen » Aufzeichnen und Bearbeiten » Änderungen verfolgen » Anzeigen aktiviert werden.

  • Reparieren: Mithilfe dieser Funktion können Sie Änderungen, die von anderen Benutzern am Dokument vorgenommen wurden, wieder rückgängig machen. Dies ist nur möglich, wenn vor der Bearbeitung die Option Bearbeiten » Änderungen verfolgen » Aufzeichnen aktiviert wurde.

../../_images/record.png

Kollaborative Bearbeitung

Arbeiten mehrere Benutzer an der selben Datei, wird aus unterschiedlichen Textfarben ersichtlich, wer welche Änderungen vorgenommen hat. Zu löschende Textstellen werden markiert indem sie durchstrichen werden. Sobald ein Benutzer an der Datei Veränderungen vornimmt, erscheint neben dem Dokument ein Infofenster mit dem Namen des Benutzers, einer Kurzbeschriebung der Änderungen und dem Datum der Änderung. Wenn Sie dieses Fenster anklicken wird die Textstelle hervorgehoben, auf die sich die Änderung bezieht.

../../_images/change.png

Indem Sie auf die Symbole im Infofenster klicken, können Sie die jeweilige Änderungen in das Dokument übernehmen, sie ablehnen oder kommentieren. Textstellen, die vorher zum Löschen vorgemerkt waren, werden durch Übernahme der Änderung tatsächlich gelöscht.